Results 1 to 9 of 9

Thread: Weird Behavior in Subforum Articles and Current Affairs

  1. #1
    Senior Member
    velvet's Avatar
    Join Date
    Mar 2009
    Last Online
    Sunday, March 8th, 2020 @ 04:10 AM
    Status
    Available
    Ethnicity
    German
    Ancestry
    Northern Germany
    Subrace
    Faelid
    Country
    Germany Germany
    State
    North Rhine-Westphalia North Rhine-Westphalia
    Gender
    Age
    47
    Zodiac Sign
    Sagittarius
    Family
    Married
    Occupation
    Pestilent Supremacy
    Politics
    Blut und Boden
    Religion
    Fimbulwinter
    Posts
    5,000
    Thanks Thanks Given 
    1,295
    Thanks Thanks Received 
    1,471
    Thanked in
    667 Posts

    Weird Behavior in Subforum Articles and Current Affairs

    Just wanted to ask if tags such as youtube and img are disabled in that subforum?

    Noticed yesterday already that a youtube link didnt show up in one of the replies I wrote, and just now the img I tried to link also didnt show up, the tags simply stay unrendered.

    Is this intended (and if so, why), or is this an error?
    Ein Leben ist nichts, deine Sprosse sind alles
    Aller Sturm nimmt nichts, weil dein Wurzelgriff zu stark ist
    und endet meine Frist, weiss ich dass du noch da bist
    Gefürchtet von der Zeit, mein Baum, mein Stamm in Ewigkeit

    my signature

  2. #2
    Proffessional Hickerbilly
    „Friend of Germanics”
    Funding Membership Inactive
    SpearBrave's Avatar
    Join Date
    Apr 2009
    Last Online
    3 Weeks Ago @ 01:49 PM
    Status
    Available
    Ethnicity
    American of German decent
    Ancestry
    Bavaria/Switzerland
    Country
    Other Other
    State
    Kentucky Kentucky
    Location
    Central
    Gender
    Age
    54
    Zodiac Sign
    Libra
    Family
    Married
    Occupation
    Kunstschmiede
    Politics
    Self-Reliance
    Religion
    Asatru
    Posts
    4,575
    Thanks Thanks Given 
    2,799
    Thanks Thanks Received 
    1,399
    Thanked in
    658 Posts
    I think this just might be a error. I know that I had certain youtube videos that could not be embeded.
    Life is like a fire hydrant- sometimes you help people put out their fires, but most of the time you just get peed on by every dog in the neighborhood.

  3. #3
    Funding Member
    „Friend of Germanics”
    Skadi Funding Member
    Bittereinder's Avatar
    Join Date
    Jun 2009
    Last Online
    Monday, May 6th, 2019 @ 07:52 PM
    Ethnicity
    Boer
    Ancestry
    Netherlands, Germany & Norway
    Subrace
    Faordiby
    State
    Orange Free State Orange Free State
    Location
    Grootrivier
    Gender
    Age
    38
    Family
    Married
    Occupation
    Cognitive Dissident
    Politics
    Verwoerdian
    Religion
    Heretic
    Posts
    1,592
    Thanks Thanks Given 
    200
    Thanks Thanks Received 
    291
    Thanked in
    167 Posts
    It might be part of a wider problem IMO, video's on profile pages are not imbedding either.
    Although the word "Commando" was wrongly used to describe all Boer soldiers, a commando was a unit formed from a particular district. None of the units was organized in regular companies, battalions or squadrons. The Boer commandos were individualists who were difficult to control, resented formal discipline or orders, and earned a British jibe that"every Boer was his own general".

  4. #4
    Who do we trust?
    Chlodovech's Avatar
    Join Date
    Jan 2004
    Last Online
    @
    Ethnicity
    Flemish
    Ancestry
    Frankish
    Country
    Holy Roman Empire Holy Roman Empire
    Gender
    Religion
    Catholic
    Posts
    3,734
    Thanks Thanks Given 
    2,084
    Thanks Thanks Received 
    3,229
    Thanked in
    1,482 Posts
    Quote Originally Posted by velvet View Post
    Just wanted to ask if tags such as youtube and img are disabled in that subforum?
    I added "=" to your [youtube] tag - in this post - and the YT video appeared rightaway.

    Did you experience the [img] problem yourself, or can you give an example of a post that contains an [img] error?
    "Our country is ourselves. It is our villages, our altars, our graves, all that our fathers loved before us. Our country is our Faith, our land, our King. . . But their country — what is it? Do you understand? Do you? . . . They have it in their brains; we have it under our feet. . ." - François-Athanase Charette

  5. #5
    Senior Member
    velvet's Avatar
    Join Date
    Mar 2009
    Last Online
    Sunday, March 8th, 2020 @ 04:10 AM
    Status
    Available
    Ethnicity
    German
    Ancestry
    Northern Germany
    Subrace
    Faelid
    Country
    Germany Germany
    State
    North Rhine-Westphalia North Rhine-Westphalia
    Gender
    Age
    47
    Zodiac Sign
    Sagittarius
    Family
    Married
    Occupation
    Pestilent Supremacy
    Politics
    Blut und Boden
    Religion
    Fimbulwinter
    Posts
    5,000
    Thanks Thanks Given 
    1,295
    Thanks Thanks Received 
    1,471
    Thanked in
    667 Posts
    Quote Originally Posted by Chlodovech
    I added "=" to your [youtube] tag - in this post - and the YT video appeared rightaway.

    Did you experience the [img] problem yourself, or can you give an example of a post that contains an [img] error?
    Hm, thats weird, but after all makes sort of sense that a vid is supposed to have a title... skipped that because the description stands right before that, hehe.

    The img that didnt show up was in Hrodnand's thread about the sun eruptions http://forums.skadi.net/showthread.php?t=134668

    There's just the link left now, after I retyped the tag three times and it wasnt rendered

    Posted images in the what are you listening thread and there it worked just fine
    Ein Leben ist nichts, deine Sprosse sind alles
    Aller Sturm nimmt nichts, weil dein Wurzelgriff zu stark ist
    und endet meine Frist, weiss ich dass du noch da bist
    Gefürchtet von der Zeit, mein Baum, mein Stamm in Ewigkeit

    my signature

  6. #6
    Who do we trust?
    Chlodovech's Avatar
    Join Date
    Jan 2004
    Last Online
    @
    Ethnicity
    Flemish
    Ancestry
    Frankish
    Country
    Holy Roman Empire Holy Roman Empire
    Gender
    Religion
    Catholic
    Posts
    3,734
    Thanks Thanks Given 
    2,084
    Thanks Thanks Received 
    3,229
    Thanked in
    1,482 Posts
    I checked Hrodnand's thread. You're right - the photo doesn't appear as it should when correctly tagged. My initial feeling is that the error isn't due to Skadi. I tried throwing another image in your post - just for a brief moment, to try things out - and this second image was visible.

    Hmm.
    "Our country is ourselves. It is our villages, our altars, our graves, all that our fathers loved before us. Our country is our Faith, our land, our King. . . But their country — what is it? Do you understand? Do you? . . . They have it in their brains; we have it under our feet. . ." - François-Athanase Charette

  7. #7
    Senior Member
    Hrodnand's Avatar
    Join Date
    Jun 2008
    Last Online
    Sunday, December 2nd, 2018 @ 07:06 PM
    Status
    Available
    Ethnicity
    Transylvanian Saxon
    Ancestry
    Austria/GermanBohemia
    State
    Transylvania Transylvania
    Gender
    Age
    33
    Zodiac Sign
    Scorpio
    Family
    Single adult
    Occupation
    Project management consultant
    Politics
    Far Centre
    Religion
    Heathen
    Posts
    1,161
    Thanks Thanks Given 
    18
    Thanks Thanks Received 
    26
    Thanked in
    11 Posts
    Quote Originally Posted by velvet View Post

    The img that didnt show up was in Hrodnand's thread about the sun eruptions http://forums.skadi.net/showthread.php?t=134668

    Quote Originally Posted by Chlodovech View Post
    I checked Hrodnand's thread. You're right - the photo doesn't appear as it should when correctly tagged.
    Hmm.

    Actually, that was a .mov file, a short video that plays only if you have installed Quick Time Player as an add-on to your browser. The text said "image" because on the source site the link was tagged to an image taken from the short video.
    :Überschöpfung:



  8. #8
    Lost in Melancholia
    „Friend of Germanics”
    Funding Membership Inactive
    Thusnelda's Avatar
    Join Date
    Jan 2005
    Last Online
    @
    Ethnicity
    Bavarian tribe
    Ancestry
    Bavarian
    Subrace
    Nordid-Borreby
    State
    Bavaria Bavaria
    Location
    Over the hills and far away
    Gender
    Age
    35
    Occupation
    Breathing the forest
    Politics
    Regionalist-conservative
    Religion
    Ásatrú/Forn Siðr
    Posts
    4,392
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    72
    Thanked in
    59 Posts
    Various websites use some kind of an image blocker. If you directly link to some pictures hosted on these sites you won´t see the original picture but either a "Stop direkt linking/Pic stealing!" warning or nothing at all. I don´t know if that´s the case here but it could be. My solution to that problem is to save the picture on my harddisk and upload it on sites like imageshack.

    "Judge of your natural character by what you do in your dreams" - Ralph Waldo Emerson

  9. #9
    Senior Member
    velvet's Avatar
    Join Date
    Mar 2009
    Last Online
    Sunday, March 8th, 2020 @ 04:10 AM
    Status
    Available
    Ethnicity
    German
    Ancestry
    Northern Germany
    Subrace
    Faelid
    Country
    Germany Germany
    State
    North Rhine-Westphalia North Rhine-Westphalia
    Gender
    Age
    47
    Zodiac Sign
    Sagittarius
    Family
    Married
    Occupation
    Pestilent Supremacy
    Politics
    Blut und Boden
    Religion
    Fimbulwinter
    Posts
    5,000
    Thanks Thanks Given 
    1,295
    Thanks Thanks Received 
    1,471
    Thanked in
    667 Posts
    Hmm........

    But usually the tags are rendered, even if the img doesnt show up then. What confused me was that both the youtube tag and the img tag ( [ img ] [ /img ] and [ youtube ] [ /youtube ] ) remained unrendered, as if the script didnt go over them.

    I know that this is done on script level with a simple search and replace function through php, and since it was both times only in the articles&current affairs section, I thought that probably this was disabled there for some reason. (it should always render, independend of whether the source link exists or not or is blocked, the text-snippet should still render according to the php-function)

    What I noticed sometimes when I programmed myself is that scripts get damaged. This happens through the mirroring server functions (for backup), sometimes they stop working although noone changed anything (for some reason ereg_replace/preg_replace are quite bitchy and often die through mirroring). Simply uploading the script anew helps then. If this is the reason then it was just by chance it happened both times in that subforum... will keep an eye on this


    Grimner:
    in my profile the video shows up though. Maybe also the title problem? Try editing your tag to youtube="", this should help then.
    Ein Leben ist nichts, deine Sprosse sind alles
    Aller Sturm nimmt nichts, weil dein Wurzelgriff zu stark ist
    und endet meine Frist, weiss ich dass du noch da bist
    Gefürchtet von der Zeit, mein Baum, mein Stamm in Ewigkeit

    my signature

Similar Threads

  1. The weird dream to end all weird dreams!
    By Evolved in forum Psychology, Behavior, & Neuroscience
    Replies: 25
    Last Post: Thursday, December 23rd, 2004, 08:24 PM
  2. Your Love Affairs According to Your First Name
    By Frans_Jozef in forum Men, Women, & Relationships
    Replies: 14
    Last Post: Monday, October 11th, 2004, 12:02 PM
  3. Your Love Affairs According to Your First Name
    By Frans_Jozef in forum Psychology, Behavior, & Neuroscience
    Replies: 15
    Last Post: Monday, October 11th, 2004, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •