PDA

View Full Version : Subscribed Threads and User CP



Ewergrin
Friday, January 2nd, 2004, 03:53 AM
This is getting really aggravating.
I cant view any of my subscribed threads that are more than say, hours old. I get the NO PERMISSION page when I even click "Subscribed threads."
Also, when I view the active subscribed threads, it will tell me that there are new posts, only minutes old, but when I view the thread, the posts are in fact days or hours old.

Thorburn
Friday, January 2nd, 2004, 08:36 AM
This is getting really aggravating.
I cant view any of my subscribed threads that are more than say, hours old. I get the NO PERMISSION page when I even click "Subscribed threads." Subscribtions are disabled


Also, when I view the active subscribed threads, it will tell me that there are new posts, only minutes old, but when I view the thread, the posts are in fact days or hours old. Threads are refreshed, if someone votes.

- Thorburn

Ewergrin
Saturday, January 3rd, 2004, 01:53 AM
You are, as always, magnanimous in victory.

White Falcon
Tuesday, October 26th, 2004, 01:27 PM
Why cant I view subscribed threads in my User CP please?


Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?

About privileges, I was able to see subscribed threads few days ago, and the other things mentioned I didnt try to do.

White Falcon
Wednesday, October 27th, 2004, 06:04 PM
Just realized I am on moderation.
I guess it has something to do with it.

Appalachian
Thursday, December 29th, 2005, 11:48 PM
My replies to threads are not bumping the threads and are not showing up as subscribed threads in my User CP (thread subscription is turned on).

For example, I recently replied to this thread (http://forums.skadi.net/showthread.php?t=45226), but it didn't get bumped up in New Posts and doesn't show up in my User CP.

Let's see if this thread does what it's supposed to do.

Appalachian
Thursday, December 29th, 2005, 11:51 PM
If someone else sees this thread, can you let me know, please? :)

RedJack
Friday, December 30th, 2005, 12:23 AM
If someone else sees this thread, can you let me know, please? :)

OK, I can see it. What do I win?:D

Wayfarer
Friday, December 30th, 2005, 12:23 AM
Interesting.
I first entered the thread through the newest threads column and had no problems, then i went into the Help, Suggestions and complaints forum and tried to enter and it said i dont have permission.
I tried again after a few minutes and it seems ok now.
As for the subscribed threads in the CP, mines is showing every thread for the past week instead of just the new replies since my last visit.
Check your subscribed threads in your CP to see if its ok now.

RedJack
Friday, December 30th, 2005, 12:31 AM
Well, my reply to this and another thread didn't show up in my cp, either, and it's showing old threads like Wayfarer said.

Appalachian
Friday, December 30th, 2005, 01:17 AM
Interesting.
I first entered the thread through the newest threads column and had no problems, then i went into the Help, Suggestions and complaints forum and tried to enter and it said i dont have permission.
I tried again after a few minutes and it seems ok now.


That's because we temporarily moved this thread, thinking that we had resolved the issue. The problem remains, so it was moved back. ;)


As for the subscribed threads in the CP, mines is showing every thread for the past week instead of just the new replies since my last visit.
Check your subscribed threads in your CP to see if its ok now.


After you gentlemen replied, it showed up in my UserCP. I'm curious to see if this reply on my part will bump it up for me in Newest Threads or my subscribed threads in UserCP.

Appalachian
Friday, December 30th, 2005, 01:18 AM
Well, my reply to this and another thread didn't show up in my cp, either, and it's showing old threads like Wayfarer said.


Yeah, it's still a no-show in UserCP and New Posts.

QuietWind
Friday, December 30th, 2005, 02:11 AM
I think that I am having the same problems as you. When I post in a thread, it disappears from "New Posts English" instead of showing up at the top as being newly posted in like it used to. Also in my User CP it shows all threads for a week or more back. It used to only show up the subscribed threads with new posts in them.

Zyklop
Friday, December 30th, 2005, 10:49 AM
Itīs a forum setting. If you read a thread it disappears from the new posts list. If you have replied to one you are redirected to your post and thus it gets deleted from the list as well.

cosmocreator
Friday, December 30th, 2005, 11:51 AM
Same thing here. Post something, do a search of new posts and it doesn't show up. But if you go to the specific forum where it was posted, it is there.