PDA

View Full Version : Request to All Members Concerning the Reporting of Errors and Malbehavior



Thorburn
Monday, September 22nd, 2003, 11:55 PM
Request to All Members

If you should observe any errors within the next days when browsing the board and posting, such as "Fatal Errors", "Memory Allocation Errors", "Can't Set Cookies", "Headers Already Sent", etc., please be so kind to drop me a short note with a brief description of what you did and a copy of the complete error message.

A member also reported that he has problems to reply to, to quick-reply to, and to edit posts: an empty page appears when he submits the text, and the text or changes are not accepted. He also has problems with copying and pasting text. I was unable to reproduce this behavior. Does anyone else have such or related problems? When do they occur, and which OS and browser do you use?

Thanks for your help!

Kind regards,

- Thorburn

Triglav
Tuesday, September 23rd, 2003, 02:45 AM
Here we go again:

Fatal error: Call to undefined function: counter_to_array() in /home/virtual/site14/fst/var/www/html/cgi-skadi/bbclone/log_processor.php on line 323

OS: WinXP
Browser: Opera 7.10
Time: 5 minutes ago when I tried to open the Racial Classifications/Anthropology (Physical) section in a separate window. :)

cosmocreator
Tuesday, September 23rd, 2003, 03:38 AM
I just got this message while trying to do a search for posts in the last day.

Fatal error: Call to undefined function: counter_to_array() in /home/virtual/site14/fst/var/www/html/cgi-skadi/bbclone/log_processor.php on line 323

Ominous Lord Spoonblade
Tuesday, September 23rd, 2003, 04:47 AM
Posted something, then clicked the "Skadi Forum" link and got this:

Fatal error: Call to undefined function: counter_to_array() in /home/virtual/site14/fst/var/www/html/cgi-skadi/bbclone/log_processor.php on line 323

Ominous Lord Spoonblade
Tuesday, September 23rd, 2003, 05:06 AM
Posted something, then clicked the "Skadi Forum" link and got this:

Fatal error: Call to undefined function: counter_to_array() in /home/virtual/site14/fst/var/www/html/cgi-skadi/bbclone/log_processor.php on line 323

Got that again when trying to reply to a pm with a quote :shrug

Thorburn
Tuesday, September 23rd, 2003, 05:18 AM
Thanks for the reports. We are trying to track the issue. Strange that it didn't seem to happen within the first hours after the upgrade, but now three reports within the last hour. A "refresh" (F5) should usually temporarily resolve the issue and display the requested page (until the error occurs again).

Please observe if you notice any changes in the behavior, e. g. if the error keeps to appear more and more frequently, for example. It would also be of interest, how many pages you typically can access before it happens.

Thanks for your help,

- Thorburn

StrÝbog
Tuesday, September 23rd, 2003, 06:21 AM
Got this when I tried to open the Teenager/abortion thread:


Fatal error: Call to undefined function: counter_to_array() in /home/virtual/site14/fst/var/www/html/cgi-skadi/bbclone/log_processor.php on line 323

Thorburn
Tuesday, September 23rd, 2003, 10:09 AM
Software upgraded, recently observed "Fatal Errors" should be addressed by upgrade. New Round. Please be so kind to report occurring errors and malbehavior, if there are still any.

Nobody has problems with quick-reply, reply and pasting?

- Thorburn

Milesian
Friday, September 26th, 2003, 08:38 PM
I have a problem trying to delete PM's.
When I attempt it I get the following message :

Invalid Private Message specified. If you followed a valid link, please notify the webmaster

I don't know what is supposed to be wrong with the messages. I have tried different ones and I get the same result.

Evolved
Saturday, September 27th, 2003, 08:44 AM
I notice double posts. Someone will post something and an identical or nearly identical version of it will be posted under "Unregistered" either immediately following or shortly after the original post. :-O

torrent
Saturday, September 27th, 2003, 09:09 AM
a few of them belong to me i decided replying messages in the guest status was not a bad idea for it was easier but i found out that it takes a while for them to appear in the list therefore i found out that i am impatient too. best regards

Thorburn
Saturday, September 27th, 2003, 09:52 AM
I have a problem trying to delete PM's.
When I attempt it I get the following message :

Invalid Private Message specified. If you followed a valid link, please notify the webmaster

I don't know what is supposed to be wrong with the messages. I have tried different ones and I get the same result.
Interesting. Is this a constantly reproduceable behavior and valid for all emails?

Thorburn
Saturday, September 27th, 2003, 09:59 AM
I notice double posts. Someone will post something and an identical or nearly identical version of it will be posted under "Unregistered" either immediately following or shortly after the original post. :-O
We permitted moderated guest posts during the last two or three weeks. Several members occasionally didn't notice that they were not logged on and posted as guests, finally noticed that their post didn't appear and that they were not identified, then logged on and posted the same post again with their username. Eventually, the guest post would be authorized by a moderator and appear as well.

As there was hardly any input coming from guests that was worth to kept, and many members got confused by the option and posted while they were not being logged on, we disabled it again a few days ago.

Kind regards,

- Thorburn

Milesian
Saturday, September 27th, 2003, 10:17 AM
Interesting. Is this a constantly reproduceable behavior and valid for all emails?

No, actually it seems to be fine now, Njord. I'm able to deleted PM's in my inbox and outbox again. Perhaps just one of those inexplicable glitches that happens from time to time

Thorburn
Saturday, September 27th, 2003, 12:10 PM
No, actually it seems to be fine now, Njord. I'm able to deleted PM's in my inbox and outbox again. Perhaps just one of those inexplicable glitches that happens from time to time
We just upgraded to the Beta 7, that might have fixed the cause.

Kind regards,

- Thorburn

Johnny Reb
Sunday, September 28th, 2003, 11:22 AM
What is the deal with these "Guest" posts? I can't post as a guest on forums to which I am not signed up. What gives?

Thorburn
Sunday, September 28th, 2003, 01:03 PM
What is the deal with these "Guest" posts? I can't post as a guest on forums to which I am not signed up. What gives?We disabled the option again a few days ago. You are no longer able to post as a guest.

Kind regards,

- Thorburn