PDA

View Full Version : I Am Not Allowed to View Some of My Own Posts? Is This New?



lei.talk
Thursday, August 21st, 2008, 07:10 PM
To view this thread or threads in this forum your post count must be 30 or greater.

You currently have 27 posts.http://forums.skadi.net/showthread.php?p=82971#post82971

Siebenbürgerin
Thursday, August 21st, 2008, 07:16 PM
I think it's because you try to access a thread from the Fun & Games forum. Here is why:



A new sub-forum called Fun & Games (http://forums.skadi.net/forumdisplay.php?f=168) has been added to the Lounge. Please restrict (blogthings) quizzes and games in general, jokes, questionnaires, funny picture threads, etc. to that section. Members must have a minimum of 30 posts in order to view and participate.

http://forums.skadi.net/showpost.php?p=45791&postcount=61

Maybe this option didn't work before and you were able to view and post there because of the server's move. There were some problems on the forum with things not functioning properly because of that.

lei.talk
Sunday, August 24th, 2008, 04:30 AM
Invalid link specified. If you followed a valid link, please notify the administrator.“…because of the server's move.”

Siebenbürgerin
Sunday, August 24th, 2008, 04:39 AM
It was already explained in this theme:
http://forums.skadi.net/showthread.php?t=9184

The administrator, Raven, is abroad at this time, it results that we can imagine she cannot be here so frequently to look at the problems. I think a few invalid links here and there are more bearable than a shut down of the forum until she returns and able to review all the problems. So please have a little patience and bear with us.

lei.talk
Wednesday, August 27th, 2008, 12:31 PM
"Latest Reputation Received"
http://forums.skadi.net/attachment.php?attachmentid=4674&stc=1&d=1219836491

lei.talk
Thursday, August 28th, 2008, 09:21 AM
…because of the server (http://en.wikipedia.org/wiki/Server_(computing))'s move.
There were some problems on the forum with things not functioning properly because of that.
http://forums.skadi.net/showthread.php?p=83193#post83193


We just recently changed from PHP (http://en.wikipedia.org/wiki/Php) 4 to PHP (http://en.wikipedia.org/wiki/Php) 5
and thus there is some strange behavior on the forum.
http://forums.skadi.net/showthread.php?p=83068#post83068

lei.talk
Wednesday, September 10th, 2008, 02:47 PM
http://forums.skadi.net/attachment.php?attachmentid=100017&stc=1&d=1221054218

Blood_Axis
Wednesday, September 10th, 2008, 02:57 PM
Just scroll down to the bottom of the page, find the style selector and select any "Liquid" skin from the drop menu. :)

http://img65.imageshack.us/img65/9361/liquidwx1.th.jpg (http://img65.imageshack.us/my.php?image=liquidwx1.jpg)

lei.talk
Thursday, September 11th, 2008, 02:43 PM
http://forums.skadi.net/showthread.php?p=725521#post725521

http://forums.skadi.net/attachment.php?attachmentid=100035&stc=1&d=1221140476

Sigurd
Thursday, September 11th, 2008, 02:59 PM
This could indeed be due to several reasons. :D

Usually, it means that the thread was either moved to a forum not open to public view (if restricted to a certain usergroup such as Staff or Funding Members, or Regulars) or it can be that it was from a thread that for instance, was posted in the "Realm of the Senses" when it existed, but which is of course a forum which is no longer in use in this incarnation of Skadi.

lei.talk
Sunday, September 14th, 2008, 02:46 PM
This could indeed be due to several reasons. :D:bconfused

http://forums.skadi.net/showthread.php?p=725521#post725521