PDA

View Full Version : Skadi Access Problems



bocian
Thursday, May 27th, 2004, 04:05 PM
Earlier today I couldn't log in. I could only browse as a guest.

That problem now seems to have resolved itself, but now I am no longer a member of any groups.

Adult, Nordicist, Free Speech, Slavophile, Moderators.

Moody
Thursday, May 27th, 2004, 05:05 PM
This is much faster [last two days were very slow].
However, I can't move threads etc., with the thread tools option.

Thorburn
Thursday, May 27th, 2004, 05:24 PM
Earlier today I couldn't log in. I could only browse as a guest.

That problem now seems to have resolved itself, but now I am no longer a member of any groups.

Adult, Nordicist, Free Speech, Slavophile, Moderators.
Why are your posts moderated? :D

I changed the permissions for moderators, in order that all group leaders of the private forums can moderate their forums and are listed here (http://www.forums.skadi.net/showgroups.php?).

This is a much more complex setup than it looks.

Existing group memberships had to be reset for all group leaders of private forums. You will have to rejoin.

Thorburn
Thursday, May 27th, 2004, 05:52 PM
This is much faster [last two days were very slow].
However, I can't move threads etc., with the thread tools option.
Does this still persist?



Edit: Never mind. I shall fix this.

Moody
Thursday, May 27th, 2004, 05:59 PM
Does this still persist?

Yes; I just get a block message saying 'you are not authorised to access this page' etc., when I try to use the thread tool commands to move threads etc., in my moderated forums.

Moody
Thursday, May 27th, 2004, 06:14 PM
Yes; I just get a block message saying 'you are not authorised to access this page' etc., when I try to use the thread tool commands to move threads etc., in my moderated forums.

I've just tried to move a thread again and it worked - you must of done something to help Njord, so thanks!

Awar
Thursday, May 27th, 2004, 11:43 PM
I don't have speed problems with the new server, but I couldn't access Skadi most of the day today ( it appeared as if I was banned or something ), and now I can't post in the adult section ( and probably elsewhere ).

These are probably glitches due to the migration, right?

bocian
Thursday, May 27th, 2004, 11:49 PM
I don't have speed problems with the new server, but I couldn't access Skadi most of the day today ( it appeared as if I was banned or something ), and now I can't post in the adult section ( and probably elsewhere ).

These are probably glitches due to the migration, right?

I've had these as well. I can't access free speech. More importantly I can't view high scores in the arcade!

Awar
Thursday, May 27th, 2004, 11:55 PM
More importantly I can't view high scores in the arcade!

That's horrible! :D

Blood_Axis
Wednesday, December 29th, 2004, 06:09 PM
Hello Skadi family :wave

EYTYXEITE! :D

The weather in Athens today has been terrible, and as a result, many problems in communications have occured.

I was unable to access Skadi :climb from about 10 a.m. my time (GMT+2), until now, 8 p.m. (my time again:P ).

I wonder if this occured also to others, hence was related to Skadi, or it was just due to the lousy telecommunication system in Greece ;)

I hope it was the second.

Kindest regards! :fcurtsy:

Dissident
Wednesday, December 29th, 2004, 06:24 PM
Hi!

I think it was Skadi.net itself. I couldn´t access the forum either.
Is this going to be a more common problem now? I think I remember having the same trouble a few days ago.

Kind regards

Dissident

Blood_Axis
Wednesday, December 29th, 2004, 06:26 PM
Thanx.

Let's see if there are others too.. :confused

Sigel
Thursday, February 10th, 2005, 08:11 PM
Can anyone throw any light on the above? I am unable to log on to Skadi. Are they down at the moment?

Thanks
Sigel

Ewergrin
Thursday, February 10th, 2005, 08:37 PM
Can anyone throw any light on the above? I am unable to log on to Skadi. Are they down at the moment?

Thanks
Sigel

I just tried and I had no problems logging in.
Perhaps you have been banned?

Siegfried
Thursday, February 10th, 2005, 08:50 PM
There have been load problems. It got so out of hand that +Suomut+ denied access to shunned, moderated, and probationary members during the peak. Possibly also Junior Members.

Sigel
Thursday, February 10th, 2005, 08:57 PM
There have been load problems. It got so out of hand that +Suomut+ denied access to shunned, moderated, and probationary members during the peak. Possibly also Junior Members.
Phew! many thanks Siegfried, I was getting a little worried there.
Sigel

keltic_stijn
Sunday, March 27th, 2005, 05:48 PM
Sorry that I ask, but is Skadi down a lot? Every hour it is at least down for ten times or so. Not for long, but Its very annoying ... And I don't think it has anything to do with my PC beacouse my internet works good when I can't reach Skadi.

alphaknave
Sunday, March 27th, 2005, 07:26 PM
Sorry that I ask, but is Skadi down a lot? Every hour it is at least down for ten times or so. Not for long, but Its very annoying ... And I don't think it has anything to do with my PC beacouse my internet works good when I can't reach Skadi.
I have noticed this too. Did it the most last week.

Oskorei
Sunday, March 27th, 2005, 07:31 PM
It's due to technical problems/loads of visitors. If you want it to be faster: fund. ;)

keltic_stijn
Sunday, March 27th, 2005, 08:24 PM
It's due to technical problems/loads of visitors. If you want it to be faster: fund. ;)
I am a poor student :~(

green nationalist
Sunday, March 27th, 2005, 08:31 PM
Sorry that I ask, but is Skadi down a lot? Every hour it is at least down for ten times or so. Not for long, but Its very annoying ... And I don't think it has anything to do with my PC beacouse my internet works good when I can't reach Skadi. It is extremly irritating, but in immortal words of Aliester crowley, "I will endure till the end"

In other words, keep logging in and you will get there eventualy

( Holy Smoke, I better stop posting when Im Locked, spelling goes out the window )

Siebenbürgerin
Tuesday, August 19th, 2008, 11:40 PM
I have some problems accessing this site recently (last 1-2 days). I can't enter the board because I receive a http not found message. I can only access the Althing with my old, dial up connection which is very slow, so I can't browse too much. Is there some issue about my cable connection because other sites work as usually. What's wrong and how can I fix this problem?

Aeternitas
Tuesday, August 19th, 2008, 11:54 PM
It is a DNS issue. We just recently moved to a new dedicated server. Because of this, such problems could be encountered but to my knowledge it shouldn't normally last more than 24 hours... As you probably used your cable connection to surf the Althing in the 24 hours prior to the server move, your DNS is caching the pages from the old server. Your dial up connection recognizes the new server because you probably didn't use it to surf the Althing before. To solve your problem, try flushing your DNS by going to your start menu > run > type cmd and then on the command prompt, enter ipconfig /flushdns. Also try clearing your cookies, temporary Internet files and cache and restarting your browser, eventually try rebooting.